安装kdevelop时提示如下:

E:无法定位软件包 Kdevelop-风君子博客

分析是因为我切换了阿里云镜像源,但是为更新缓存,执行以下命令即可正常安装

sudo apt-get update

sudo apt-get install kdevelop